Cisco 1800 – conexiune PPPoE la RCS&RDS

De curand am convins un router Cisco 1841 să se conecteze la furnizorul de servicii de acces internet RCS & RDS SA.
Pe echipament avem:

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)
System image file is „flash:c1841-ipbase-mz.124-1c.bin”
Cisco 1841 (revision 7.0) with 114688K/16384K bytes of memory.

Cele doua interfețe sunt FastEthernet0/0 si FastEhternet0/1. In FE0/0 avem conexiunea cu rețeaua locală, iar în FE0/1 este conexiunea cu providerul RCS & RDS.
Partea de configurație care prezintă interes:

interface FastEthernet0/0
description Retea_locala
ip address 10.10.10.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip route-cache flow
ip tcp adjust-mss 1452
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
description RDS-WAN
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip tcp adjust-mss 1452
no ip mroute-cache
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
no mop enabled
!
interface Dialer1
ip address negotiated
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer idle-timeout 0
dialer load-threshold 1 either
dialer persistent
dialer-group 1
no cdp enable
ppp pap sent-username <nume_utilizator> password <parola>
ppp ipcp dns request accept
ppp ipcp route default
ppp ipcp address accept
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip nat inside source list 100 interface Dialer1 overload
!
access-list 100 permit ip 10.10.10.0 0.0.0.255 any

Atentie, in locul <nume_utilizator> si al <parola>  sa introduceti datele de conectare oferite de catre furnizor.

Rezultatul comenzii show ip interface brief dupa ce s-a realizat conexiunea PPPoE:

 

#show ip interface brief
Any interface listed with OK? value „NO” does not have a valid configuration

Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            10.10.10.1      YES NVRAM  up                    up
FastEthernet0/1            unassigned      YES NVRAM  up                    up
NVI0                       unassigned      YES unset  up                    up
Virtual-Template1          10.10.10.1      YES TFTP   down                  down
Dialer1                    X.Y.Z.W         YES IPCP   up                    up

In locul X.Y.Z.W va fi afișat adresa IP oferită de către furnizorul de servicii.

Articole asemanatoare:

3 comentarii la „Cisco 1800 – conexiune PPPoE la RCS&RDS

  • 6 decembrie 2013 la 19:11
    Permalink

    … aceste setari sunt valabile si pentru alte routere cisco ?

  • 28 februarie 2016 la 21:27
    Permalink

    Setarile sunt valabile pentru toate routerele Cisco cu IOS (si fereastra de comenzi CLI)- Familia de routere Cisco Catalyst

  • 29 august 2018 la 19:30
    Permalink

    merge perfect

Lasă un răspuns

Adresa ta de email nu va fi publicată.

Acest site folosește Akismet pentru a reduce spamul. Află cum sunt procesate datele comentariilor tale.

Info

Blogul folosește cookie-uri pentru numărarea vizitatorilor, comentarii mai rapide și alte îmbunătățiri. Nu colectez date personale în afara celor fără de care serverul și blogul nu pot funcționa. Prin continuarea folosirii acestui site, sunteti de acord cu

politica de confidentțalitate